Bug 176693 - My laptops fan is no longer functioning.
Summary: My laptops fan is no longer functioning.
Status: CLOSED DUPLICATE of bug 176692
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-services   
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-30 04:35 UTC by daniel
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-30 11:01:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description daniel 2005-12-30 04:35:50 UTC
Description of problem:
I have recently installed fedora core 4 on an old toshiba laptop, i was using a
live boot disk instead of fedora. I needed something more stable and wanted my
cd drive back, so i downloaded andinstalled fedora. In the first day i was very
happy with the product, until i felt the bottom of the laptop. It is very hot.So
i waited a while and monitored the fan it never came back on. I was using a slax
 live cd and the fan was working fine.I honestly have no idea what to categorize
this problem under so i made an educated guess.

Comment 1 Nils Philippsen 2005-12-30 11:01:34 UTC

*** This bug has been marked as a duplicate of 176692 ***


Note You need to log in before you can comment on or make changes to this bug.