Bug 1766985 - Dovecot pigeonhole request for RHEL 8
Summary: Dovecot pigeonhole request for RHEL 8
Keywords:
Status: CLOSED DUPLICATE of bug 1700041
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: dovecot
Version: 8.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.0
Assignee: Michal Hlavinka
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-10-30 12:19 UTC by Jens Rey
Modified: 2019-12-10 00:35 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1766456
Environment:
Last Closed: 2019-10-31 09:41:08 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1766456 'unspecified' 'CLOSED' 'Dovecot pigeonhole request for epel 8' 2019-11-13 13:56:33 UTC

Description Jens Rey 2019-10-30 12:19:08 UTC
Following Kevin Fenzi's advice on #1766456, I am opening a new bug...

Description of the Problem:
Would it be possible to re-add dovecot pigeonhole to RHEL 8?

Additional info:
RHEL 8/CentOS 8 drop dovecot-pieonhole support from dovecot package. But sieve filters is important part of dovecot imap server. So will be possible to have this in EPEL 8?

(taken from #1766456)

Comment 1 Jens Rey 2019-10-30 12:20:48 UTC
(In reply to Jens Rey from comment #0)
> Following Kevin Fenzi's advice on #1766456, I am opening a new bug...
> 
> Description of the Problem:
> Would it be possible to re-add dovecot pigeonhole to RHEL 8?
> 
> Additional info:
> RHEL 8/CentOS 8 drop dovecot-pieonhole support from dovecot package. But
> sieve filters is important part of dovecot imap server. So will be possible
> to have this in EPEL 8?
> 
> (taken from #1766456)

Comment 2 Michal Hlavinka 2019-10-31 09:41:08 UTC
Already tracked in bug #1700041, pigeonhole is planned to be included in next RHEL8 update

*** This bug has been marked as a duplicate of bug 1700041 ***


Note You need to log in before you can comment on or make changes to this bug.