Bug 176739 - tab panes on preferences dialog have no border
Summary: tab panes on preferences dialog have no border
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard: FF3RawhideClose
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-12-31 15:44 UTC by Andy Burns
Modified: 2018-04-11 14:44 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 16:47:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of affected dialog (167.97 KB, image/png)
2006-01-14 23:05 UTC, Andy Burns
no flags Details

Description Andy Burns 2005-12-31 15:44:59 UTC
Description of problem:

Version-Release number of selected component (if applicable):

Firefox 1.5-3
Ditto Thunderbird 1.5-0.5.1.RC1

How reproducible:

Always

Steps to Reproduce:
1. Ensure Clearlooks theme is selected
2. From menu pick Edit/Preferences
3. Select Privacy or Advanced section
  
Actual results:

The tab headers within the Privacy and Advanced sections are show, 
but the tab panes do not have a border or different background colour to
distinguish them.

Expected results:

Border and/or different background used for tab panes

Additional info:

Borders and/or pane backrounds are shown on tab panes when using the Bluecurve
theme (and other themes) but not when using the FC5's default Clearlooks theme

Comment 1 Andy Burns 2006-01-14 23:05:18 UTC
Created attachment 123208 [details]
Screenshot of affected dialog

Issue still occurs for me with clearlooks theme, with some of the bluecurve
variants there is a *marginal* colour contrast between the dialog background
and the tab pane background, but barely enough to be visible for clarity ...

Is this somehow just me seeing this, or is it deemed "ok"?

Comment 2 Matěj Cepl 2007-12-20 16:47:32 UTC
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays


Note You need to log in before you can comment on or make changes to this bug.