Bug 176749 - RELNOTES - Note the new 'dmraid' boot option
RELNOTES - Note the new 'dmraid' boot option
Status: CLOSED RAWHIDE
Product: Fedora Documentation
Classification: Fedora
Component: release-notes (Show other bugs)
devel
All Linux
medium Severity low
: ---
: ---
Assigned To: Luya Tshimbalanga
Karsten Wade
:
Depends On:
Blocks: fc5-relnotes-traqr
  Show dependency treegraph
 
Reported: 2005-12-31 16:58 EST by Eric Wood
Modified: 2007-04-18 13:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-16 11:23:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Wood 2005-12-31 16:58:45 EST
Peter Jones' annoucement:
https://www.redhat.com/archives/fedora-devel-list/2005-December/msg00474.html 
would seem appropriate to put in the relnotes in the anaconda/installer beat.

Hopefully in time for FC5 test2's relnotes, this would create a bit more
enthusiasm for dmraid support.
Comment 1 Karsten Wade 2005-12-31 17:47:50 EST
Thanks for the tip.

Setting to block tracker bug and reassigning to installer beat writer.
Comment 2 Luya Tshimbalanga 2006-01-06 14:25:55 EST
Beat installer updated. Listed on "Change in The Installer".
Comment 3 Eric Wood 2006-01-16 11:21:01 EST
http://fedoraproject.org/wiki/Docs/Beats/Installer
Because of increased stability, Peter Jones reversed this option now.

change from:
<<<<<<<<<
Full support of dmraid (disabled by default). To enable that feature, add this
option to the boot command line: 

dmraid
<<<<<<<<<

to:
<<<<<<<<<
Limited support of BIOS-assisted RAID for most chipsets is enabled by default.
This feature is called dmraid.  To disable that feature, add this option to the
boot command line: 

nodmraid
<<<<<<<<<

Comment 4 Rahul Sundaram 2006-01-16 11:23:40 EST
Fixed. Will be included in the next build of the release notes. Thank you for
your feedback. 

Note You need to log in before you can comment on or make changes to this bug.