Bug 176750 - docbook-dtds requires openjade
docbook-dtds requires openjade
Product: Fedora
Classification: Fedora
Component: docbook-dtds (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2006-01-01 00:21 EST by W. Michael Petullo
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-05 08:09:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description W. Michael Petullo 2006-01-01 00:21:36 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.7.12) Gecko/20051215 Epiphany/

Description of problem:
The docbook-dtds-1.0-30 package required openjade.  However, this package seems to work with many tools besides openjade.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Notice that docbook-dtds requires openjade.

Even when openjade is removed, an XML DocBook may be transformed into PDF using xmlto.  The openjade package seems to be just one tool that happens to take advantage of docbook-dtds.

Additional info:

Is openjade really a requirement for docbook-dtds?  Should openjade require docbook-dtds instead?
Comment 1 Tim Waugh 2006-01-05 08:09:05 EST
It is sort of necessary due to the way the scriptlets work.  They need to know
that, if openjade is installed at all, it is a particular version.

Note You need to log in before you can comment on or make changes to this bug.