This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 176755 - intel sound does not work after updates applied
intel sound does not work after updates applied
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: John W. Linville
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-01 09:48 EST by David Carpus
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-01 10:16:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Carpus 2006-01-01 09:48:55 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.12) Gecko/20050921 Red Hat/1.0.7-1.4.1 Firefox/1.0.7

Description of problem:
After recently updateing using up2date the sound no longer works.
Dell Precision 380
Initial dmesg info that might indicate problem....

Jan  1 09:00:34 localhost modprobe: FATAL: Error inserting snd_hda_intel (/lib/modules/2.6.9-22.0.1.ELsmp/kernel/sound/pci/hda/snd-hda-intel.ko): Unknown symbol in module, or unknown parameter (see dmesg)
Jan  1 09:00:34 localhost kernel: snd_hda_intel: disagrees about version of symbol snd_hda_codec_new

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. used up2date to install latest updates
2. reboot
  

Additional info:
Comment 1 John W. Linville 2006-01-13 10:04:50 EST
Hmmmm...I'm not sure what would cause a message like that... 
 
Could you try the test kernels here: 
 
   http://people.redhat.com/linville/kernels/rhel4/ 
 
These have the version of the HD audio driver that will be in U3.  Please try 
it and post the results here...thanks! 
Comment 2 John W. Linville 2006-03-01 10:16:37 EST
Closed due to lack of response.  Please reopen when the requested info becomes 
available...thanks! 

Note You need to log in before you can comment on or make changes to this bug.