Bug 1767593 - ceph RadosGW should use the role "member" instead of "Member"
Summary: ceph RadosGW should use the role "member" instead of "Member"
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-heat-templates
Version: 14.0 (Rocky)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: z4
: 14.0 (Rocky)
Assignee: Giulio Fidente
QA Contact: Yogev Rabl
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-10-31 18:32 UTC by Eliad Cohen
Modified: 2019-12-20 16:49 UTC (History)
5 users (show)

Fixed In Version: openstack-tripleo-heat-templates-9.3.1-0.20190513171772.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1767840 (view as bug list)
Environment:
Last Closed: 2019-12-20 16:49:31 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Launchpad 1847539 0 None None None 2019-11-01 13:58:57 UTC
OpenStack gerrit 688893 0 'None' MERGED Permit access to Ceph RGW for 'member' role 2020-01-24 05:26:07 UTC
Red Hat Product Errata RHBA-2019:4339 0 None None None 2019-12-20 16:49:38 UTC

Description Eliad Cohen 2019-10-31 18:32:37 UTC
Description of problem:
The role Member is no longer created from osp14, when installing ceph with radosGW, we should use the right role

Version-Release number of selected component (if applicable):


How reproducible:
100% 

Steps to Reproduce:
1. Deploy with radosgw template
2.
3.

Actual results:
Member role is referenced for radosGW in ceph.conf

Expected results:
Should use member (uncapitalized) with radosgw

Additional info:
See upstream: https://review.opendev.org/#/c/688893/

Comment 16 errata-xmlrpc 2019-12-20 16:49:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:4339


Note You need to log in before you can comment on or make changes to this bug.