Bug 1767675 - Typo in the description of "oc debug"
Summary: Typo in the description of "oc debug"
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: oc
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.3.0
Assignee: Maciej Szulik
QA Contact: zhou ying
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-01 01:28 UTC by Liang Xia
Modified: 2020-01-23 11:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-23 11:10:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift oc pull 150 None None None 2019-11-05 11:09:38 UTC
Red Hat Product Errata RHBA-2020:0062 None None None 2020-01-23 11:10:30 UTC

Description Liang Xia 2019-11-01 01:28:55 UTC
Description of problem:
Typo (duplicate word 'the') in the description of "oc debug".
---
The debug pod is deleted when the the remote command completes or the user interrupts the shell.


Version-Release number of selected component (if applicable):
$ oc version
Client Version: v4.3.0
$ rpm -q openshift-clients
openshift-clients-4.3.0-201910311526.git.1.a1be970.el7.x86_64


How reproducible:
Always

Steps to Reproduce:
1. oc debug --help


Actual results:
$ oc debug --help
......
 The debug pod is deleted when the the remote command completes or the user interrupts the shell.


Expected results:
No typos.


Additional info:

Comment 2 zhou ying 2019-11-06 05:39:01 UTC
The latest version has fixed the issue:
[root@dhcp-140-138 ~]# oc version
Client Version: v4.3.0

[root@dhcp-140-138 ~]# oc debug --help
Launch a command shell to debug a running application

 ....
 The debug pod is deleted when the remote command completes or the user interrupts the shell.

Comment 4 errata-xmlrpc 2020-01-23 11:10:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.