Bug 1767691 - [abrt] ibus: _sighandler(): ibus-x11 killed by SIGABRT
Summary: [abrt] ibus: _sighandler(): ibus-x11 killed by SIGABRT
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ibus
Version: 31
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: fujiwara
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:44f14558d1ec49dea0179699b61...
: 1776820 1787732 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-01 04:11 UTC by Luya Tshimbalanga
Modified: 2020-02-19 01:53 UTC (History)
5 users (show)

Fixed In Version: ibus-1.5.21-9.fc31
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-02-19 01:53:29 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (26.98 KB, text/plain)
2019-11-01 04:11 UTC, Luya Tshimbalanga
no flags Details
File: core_backtrace (9.33 KB, text/plain)
2019-11-01 04:11 UTC, Luya Tshimbalanga
no flags Details
File: cpuinfo (2.30 KB, text/plain)
2019-11-01 04:11 UTC, Luya Tshimbalanga
no flags Details
File: dso_list (9.78 KB, text/plain)
2019-11-01 04:11 UTC, Luya Tshimbalanga
no flags Details
File: environ (1.62 KB, text/plain)
2019-11-01 04:11 UTC, Luya Tshimbalanga
no flags Details
File: limits (1.29 KB, text/plain)
2019-11-01 04:11 UTC, Luya Tshimbalanga
no flags Details
File: maps (61.03 KB, text/plain)
2019-11-01 04:11 UTC, Luya Tshimbalanga
no flags Details
File: mountinfo (2.46 KB, text/plain)
2019-11-01 04:11 UTC, Luya Tshimbalanga
no flags Details
File: open_fds (1.14 KB, text/plain)
2019-11-01 04:11 UTC, Luya Tshimbalanga
no flags Details
File: proc_pid_status (1.33 KB, text/plain)
2019-11-01 04:11 UTC, Luya Tshimbalanga
no flags Details

Description Luya Tshimbalanga 2019-11-01 04:11:20 UTC
Description of problem:
Normal browsing

Version-Release number of selected component:
ibus-1.5.21-3.fc31

Additional info:
reporter:       libreport-2.11.0
backtrace_rating: 4
cgroup:         0::/user.slice/user-1000.slice/user@1000.service/gnome-shell-wayland.service
cmdline:        /usr/libexec/ibus-x11 --kill-daemon
crash_function: _sighandler
executable:     /usr/libexec/ibus-x11
journald_cursor: s=b5fa959f9f9b43c79b7363914655333d;i=228c;b=b0f7b0646ee64534be10cf35e79392ae;m=16bd6b623;t=59640f126938a;x=557f40dc940b3985
kernel:         5.3.7-301.fc31.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 1 Luya Tshimbalanga 2019-11-01 04:11:22 UTC
Created attachment 1631319 [details]
File: backtrace

Comment 2 Luya Tshimbalanga 2019-11-01 04:11:23 UTC
Created attachment 1631320 [details]
File: core_backtrace

Comment 3 Luya Tshimbalanga 2019-11-01 04:11:24 UTC
Created attachment 1631321 [details]
File: cpuinfo

Comment 4 Luya Tshimbalanga 2019-11-01 04:11:25 UTC
Created attachment 1631322 [details]
File: dso_list

Comment 5 Luya Tshimbalanga 2019-11-01 04:11:27 UTC
Created attachment 1631323 [details]
File: environ

Comment 6 Luya Tshimbalanga 2019-11-01 04:11:27 UTC
Created attachment 1631324 [details]
File: limits

Comment 7 Luya Tshimbalanga 2019-11-01 04:11:28 UTC
Created attachment 1631325 [details]
File: maps

Comment 8 Luya Tshimbalanga 2019-11-01 04:11:29 UTC
Created attachment 1631326 [details]
File: mountinfo

Comment 9 Luya Tshimbalanga 2019-11-01 04:11:30 UTC
Created attachment 1631327 [details]
File: open_fds

Comment 10 Luya Tshimbalanga 2019-11-01 04:11:31 UTC
Created attachment 1631328 [details]
File: proc_pid_status

Comment 11 fujiwara 2019-11-06 09:42:38 UTC
I need to know steps to reproduce this issue since I think the root cause is not in the backtrace otherwise this will be closed.

Comment 12 Sérgio Araújo 2019-11-26 12:56:43 UTC
*** Bug 1776820 has been marked as a duplicate of this bug. ***

Comment 13 fujiwara 2020-02-13 08:35:37 UTC
*** Bug 1787732 has been marked as a duplicate of this bug. ***

Comment 14 Fedora Update System 2020-02-14 01:27:23 UTC
ibus-1.5.21-9.fc31 has been pushed to the Fedora 31 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-f8f8eb0a9c

Comment 15 Fedora Update System 2020-02-19 01:53:29 UTC
ibus-1.5.21-9.fc31 has been pushed to the Fedora 31 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.