Bug 1767961 - Pipeline doesn't start because of trigger type [NEEDINFO]
Summary: Pipeline doesn't start because of trigger type
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.2.0
Hardware: All
OS: All
urgent
unspecified
Target Milestone: ---
: 4.2.z
Assignee: cvogt
QA Contact: Ruchir Garg
URL:
Whiteboard:
Depends On: 1763725
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-01 18:13 UTC by Andrew Ballantyne
Modified: 2019-11-19 13:49 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1763725
Environment:
Last Closed: 2019-11-19 13:49:01 UTC
Target Upstream Version:
rgarg: needinfo? (spathak)


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3220 'None' 'closed' '[release-4.2] Bug 1767961: Client Fix for Pipeline Operator 0.7.0' 2019-11-15 19:34:20 UTC
Red Hat Product Errata RHBA-2019:3869 None None None 2019-11-19 13:49:12 UTC

Description Andrew Ballantyne 2019-11-01 18:13:07 UTC
+++ This bug was initially created as a clone of Bug #1763725 +++

Description of problem:
After Tekton operator migrated to 0.7.0 unable to start Pipeline from UI because of Trigger Type and few other issues.

Version-Release number of selected component (if applicable):


How reproducible:
Try starting a Pipeline from devconsole UI

Steps to Reproduce:
1. Select a namespace where Pipelines are available and click on the Pipeline Tab.
2. Try starting a Pipeline using the kebab actions
3. Either an Alert is thrown or an error is encountered and the Pipeline doesn't start or fails just after start

Actual results:
Either an Alert is thrown or an error is encountered and the Pipeline doesn't start or fails just after the start

Expected results:
Pipeline should have started successfully

Additional info:

Comment 2 spathak@redhat.com 2019-11-13 09:05:38 UTC
Verified

Comment 4 errata-xmlrpc 2019-11-19 13:49:01 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:3869


Note You need to log in before you can comment on or make changes to this bug.