This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 176808 - LE does not function on ppc, s390 and s390x
LE does not function on ppc, s390 and s390x
Status: CLOSED DUPLICATE of bug 236085
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: iiimf-le-xcin (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caius Chance
: i18n
Depends On:
Blocks: IIIMF
  Show dependency treegraph
 
Reported: 2006-01-03 00:12 EST by Lawrence Lim
Modified: 2014-03-25 20:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-16 20:36:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
debug messages after actiavting LE and enter 'a' 3 three times (8.87 KB, text/plain)
2006-01-03 00:12 EST, Lawrence Lim
no flags Details

  None (edit)
Description Lawrence Lim 2006-01-03 00:12:33 EST
Description of problem:
During the errata testing, noticed that xcin LE does not accept any key events
after it has been activated. This is only applicable to ppc, s390 and s390x
arch. x86, x86_64 and ia64 on the other hand are working perfectly.

Version-Release number of selected component (if applicable):
iiimf-le-xcin-0.1.7-12.EL4

How reproducible:
Always

Steps to Reproduce:
1.start gedit
2.select xcin LE from GIMLET
3.ctrl-space to activate
4.enter 'a'
  
Actual results:
output: 'a'

Expected results:
output: '日'

Additional info:
Comment 1 Lawrence Lim 2006-01-03 00:12:34 EST
Created attachment 122704 [details]
debug messages after actiavting LE and enter 'a' 3 three times
Comment 3 Jens Petersen 2007-04-16 20:36:10 EDT

*** This bug has been marked as a duplicate of 236085 ***

*** This bug has been marked as a duplicate of 236085 ***
Comment 4 Jens Petersen 2007-06-18 21:23:30 EDT
Removing rhel‑4.6 flag.

Note You need to log in before you can comment on or make changes to this bug.