Bug 1768223 - fvwm-2.6.9-1.fc32.src.rpm fails to build fvwm.1 man page
Summary: fvwm-2.6.9-1.fc32.src.rpm fails to build fvwm.1 man page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: fvwm
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Lemenkov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-03 15:10 UTC by Richard Harman
Modified: 2019-11-21 02:02 UTC (History)
2 users (show)

Fixed In Version: fvwm-2.6.9-2.fc30 fvwm-2.6.9-2.fc31 fvwm-2.6.9-2.fc29
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-21 00:55:21 UTC
Type: Bug


Attachments (Terms of Use)

Description Richard Harman 2019-11-03 15:10:55 UTC
Description of problem:

fvwm-2.6.9-1.fc32.src.rpm fails to build fvwm.1 (fvwm man page)

Version-Release number of selected component (if applicable):

fvwm-2.6.9-1.fc32.src.rpm

How reproducible:

Always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

%build
aclocal --force
autoreconf -ivf
%configure --enable-mandoc
%make_build

^ this is a fix that works for me.

Comment 1 Fedora Update System 2019-11-12 13:15:25 UTC
FEDORA-2019-d8e9cbd831 has been submitted as an update to Fedora 31. https://bodhi.fedoraproject.org/updates/FEDORA-2019-d8e9cbd831

Comment 2 Fedora Update System 2019-11-12 13:15:26 UTC
FEDORA-2019-4796b81505 has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2019-4796b81505

Comment 3 Fedora Update System 2019-11-13 10:46:56 UTC
fvwm-2.6.9-2.fc30 has been pushed to the Fedora 30 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-cba595ed6d

Comment 4 Fedora Update System 2019-11-13 10:52:41 UTC
fvwm-2.6.9-2.fc31 has been pushed to the Fedora 31 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-d8e9cbd831

Comment 5 Fedora Update System 2019-11-13 12:05:25 UTC
fvwm-2.6.9-2.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-4796b81505

Comment 6 Fedora Update System 2019-11-21 00:55:21 UTC
fvwm-2.6.9-2.fc30 has been pushed to the Fedora 30 stable repository. If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2019-11-21 01:24:34 UTC
fvwm-2.6.9-2.fc31 has been pushed to the Fedora 31 stable repository. If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2019-11-21 02:02:26 UTC
fvwm-2.6.9-2.fc29 has been pushed to the Fedora 29 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.