Bug 1768442 - Import virtual machine in UI shows create virtual machine
Summary: Import virtual machine in UI shows create virtual machine
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: unspecified
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.3.0
Assignee: Marek Libra
QA Contact: Nelly Credi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-04 13:08 UTC by Matt
Modified: 2020-01-23 11:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Incorrect title for Import VM Wizard Consequence: Confusing user experience Fix: The wizard is retitled to "Import Virtual Machine" Result:
Clone Of:
Environment:
Last Closed: 2020-01-23 11:10:30 UTC
Target Upstream Version:


Attachments (Terms of Use)
This is the result when selecting import virtual machine (293.35 KB, image/png)
2019-11-04 13:08 UTC, Matt
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3235 'None' 'closed' 'Bug 1768442: kubevirt: Fix Import VM dialog title' 2019-11-25 03:07:04 UTC
Red Hat Product Errata RHBA-2020:0062 None None None 2020-01-23 11:10:40 UTC

Description Matt 2019-11-04 13:08:19 UTC
Created attachment 1632530 [details]
This is the result when selecting import virtual machine

Description of problem:

When selecting Import Virtual machine in the dropdown the Create virtual machine wizard is shown.
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Select Import VM from create dropdown in Virtual machines section
2.
3.

Actual results:
Create Virtual machine wizard is shown

Expected results:
Import virtual machine wizard is shown.

Additional info:

Comment 2 Guohua Ouyang 2019-11-25 03:08:22 UTC
It shows "Import with Wizard", verified the bug on 4.3.0-0.nightly-2019-11-21-122827

Comment 4 errata-xmlrpc 2020-01-23 11:10:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.