Bug 1768578 (CVE-2019-13721) - CVE-2019-13721 chromium-browser: use-after-free in PDFium
Summary: CVE-2019-13721 chromium-browser: use-after-free in PDFium
Keywords:
Status: CLOSED ERRATA
Alias: CVE-2019-13721
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1768579 1768581 1768606
Blocks: 1768585
TreeView+ depends on / blocked
 
Reported: 2019-11-04 18:29 UTC by Guilherme de Almeida Suckevicz
Modified: 2020-02-06 02:52 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-07 12:51:11 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHSA-2019:3775 None None None 2019-11-07 07:10:04 UTC

Description Guilherme de Almeida Suckevicz 2019-11-04 18:29:44 UTC
An use after free flaw was found in the PDFium component of the Chromium browser.

References:
https://chromereleases.googleblog.com/2019/10/stable-channel-update-for-desktop_31.html
https://crbug.com/1013868

Comment 1 Guilherme de Almeida Suckevicz 2019-11-04 18:30:01 UTC
Created chromium tracking bugs for this issue:

Affects: epel-7 [bug 1768581]
Affects: fedora-all [bug 1768579]

Comment 3 errata-xmlrpc 2019-11-07 07:10:03 UTC
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2019:3775 https://access.redhat.com/errata/RHSA-2019:3775

Comment 4 Product Security DevOps Team 2019-11-07 12:51:11 UTC
This bug is now closed. Further updates for individual products will be reflected on the CVE page(s):

https://access.redhat.com/security/cve/cve-2019-13721


Note You need to log in before you can comment on or make changes to this bug.