Bug 1768804 - perl-Test-JSON for EL8
Summary: perl-Test-JSON for EL8
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Test-JSON
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Emmanuel Seyman
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1768808 (view as bug list)
Depends On: 1769009
Blocks: 1768802 1768805
TreeView+ depends on / blocked
 
Reported: 2019-11-05 10:04 UTC by Xavier Bachelot
Modified: 2019-11-21 01:27 UTC (History)
3 users (show)

Fixed In Version: perl-Test-JSON-0.11-26.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-21 01:27:43 UTC
Type: ---


Attachments (Terms of Use)

Description Xavier Bachelot 2019-11-05 10:04:37 UTC
Hi,

Could you please build perl-Test-JSON in EPEL 8 ?
It's in the dependency chain of a package I'd like to build for EPEL 8.

Regards,
Xavier

Comment 1 Paul Howarth 2019-11-05 11:15:03 UTC
*** Bug 1768808 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2019-11-05 19:35:09 UTC
FEDORA-EPEL-2019-275f978327 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-275f978327

Comment 4 Fedora Update System 2019-11-06 14:22:24 UTC
perl-Test-JSON-0.11-26.el8 has been pushed to the Fedora EPEL 8 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2019-275f978327

Comment 5 Fedora Update System 2019-11-21 01:27:43 UTC
perl-Test-JSON-0.11-26.el8 has been pushed to the Fedora EPEL 8 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.