Bug 176882 - yum update fails after FC4 x86_64 install
Summary: yum update fails after FC4 x86_64 install
Status: CLOSED DUPLICATE of bug 170098
Alias: None
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
(Show other bugs)
Version: 4
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-04 00:05 UTC by Need Real Name
Modified: 2014-01-21 22:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-04 00:15:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
full log of the yum update session (67.77 KB, text/plain)
2006-01-04 00:08 UTC, Need Real Name
no flags Details

Description Need Real Name 2006-01-04 00:05:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/417.9 (KHTML, like Gecko) Safari/417.7

Description of problem:
After doing a x86_64 install, we find that 'yum update' always hangs at which point the machine becomes 
usable. Any existing ssh sessions still function until one tries issuing a 'su'. Also additional ssh 
connections can be made (ie the user is prompted for a password) but no shell prompt is ever returned.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install x86_64 FC4
2. yum update selecting everything.


Actual Results:    Updating  : w3c-libwww                   ##################### [318/760] 
  Updating  : dbus-devel                   ##################### [319/760] 
  Updating  : dbus-x11                     ##################### [320/760] 
  Updating  : kdeartwork                   ##################### [321/760] 

Expected Results:  I expected the yum update to complete

Additional info:

Comment 1 Need Real Name 2006-01-04 00:08:10 UTC
Created attachment 122735 [details]
full log of the yum update session

This bug is very worrisome as I no longer know if I can trust yum to upgrade
our other
existing FC4 x86_64 machines without ruining them.

Comment 2 Seth Vidal 2006-01-04 00:15:46 UTC
I'm pretty sure this is a dupe - check the bug I closed it as and see if that
matches your experience.

if not - reopen this.

thanks

*** This bug has been marked as a duplicate of 170098 ***


Note You need to log in before you can comment on or make changes to this bug.