Bug 176884 - package version is older in CVS than in dist-fc4
Summary: package version is older in CVS than in dist-fc4
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: diskdumputils   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Akira Imamura
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: mbt3blocker
TreeView+ depends on / blocked
 
Reported: 2006-01-04 01:30 UTC by Jesse Keating
Modified: 2013-01-10 02:27 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-23 00:10:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jesse Keating 2006-01-04 01:30:16 UTC
The version produced for FC4 was 1.1.9-2 but CVS only has 1.0.1-6.  Please fix
the version issues, this package needs to be rebuilt for dist-fc5.

Comment 1 Dave Anderson 2006-01-09 14:21:07 UTC
Akira,

I understand the Fedora kernel contains the diskdump kernel code, but that
it is not "supported"; and that the diskdump kernel code is kept in place:

1. for when the Fedora kernel eventually transitions to RHEL5, or
2. because the diskdump kernel code is so interconnected with the kernel
   netdump code.

...or for both reasons.

In any case, I don't know whether it makes sense to update the FC5 user
package.  But Jesse is probably wondering why the package is not being
updated.



In either case,  

Comment 2 Dave Anderson 2006-02-23 13:46:48 UTC
Akira,

Note that I went ahead and built 1.2.8-3 in the devel branch.

Dave


Note You need to log in before you can comment on or make changes to this bug.