Bug 176900 - UnitLE does not respond to key events in s390x
UnitLE does not respond to key events in s390x
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: im-sdk (Show other bugs)
4.0
s390x Linux
medium Severity low
: ---
: ---
Assigned To: Jens Petersen
: i18n
Depends On:
Blocks: IIIMF Indic
  Show dependency treegraph
 
Reported: 2006-01-03 23:56 EST by Lawrence Lim
Modified: 2014-03-25 20:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-10 02:51:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2006-01-03 23:56:08 EST
Description of problem:
UnitLE does not respond to key events in s390x. As a result, it is not possible
to input any of the Indic languages under this arch. Downgraded to U2's version
and problem still exist.

Version-Release number of selected component (if applicable):
iiimf-12.1-13.EL.3.s390x

How reproducible:
Always

Steps to Reproduce:
1.start gedit in any of the indic locale
2.ctrl-space to activate
3.type anything eg. kg
  
Actual results:
nothing

Expected results:
composed indic charcter

Additional info:
Number of users impacted is very low, hence, reducing the severity.
Comment 1 Jens Petersen 2008-01-10 02:51:40 EST
Deferring this for now since it does not look like a high priority.

Note You need to log in before you can comment on or make changes to this bug.