Bug 1769097 - build of rubygem-cucumber for EPEL 8
Summary: build of rubygem-cucumber for EPEL 8
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: rubygem-cucumber
Version: epel8
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Troy Dawson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1769096
TreeView+ depends on / blocked
 
Reported: 2019-11-05 22:10 UTC by Breno
Modified: 2021-03-30 12:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-03-30 12:55:29 UTC
Type: Bug


Attachments (Terms of Use)

Description Breno 2019-11-05 22:10:57 UTC
Hi,

I would like to ask a build of rubygem-cucumber for EPEL 8.

Would you mind requesting the branches and build them?
This package is especially important for puppet, also filed (#1748525).

Please, let me know if I can be of any help.

Thank you very much.

- Breno

Comment 1 Troy Dawson 2019-11-07 20:53:03 UTC
At this package, I have to ask, how bad do you really want this, or specifically this version.
The current rubygem-cucumber requires

js-jquery
rubygem-aruba
rubygem-cucumber-core
rubygem-cucumber-expressions
rubygem-cucumber-wire
rubygem-multi_json
rubygem-multi_test
rubygem-nokogiri

The package that scares me the most is js-jquery.
This package literally pulls in over 200 nodejs packages.

When I built this for EPEL7, 5 years ago, it wasn't that bad.  But that was version 1.2.1, and we're currently at version 3.1.2

Comment 2 Breno 2021-03-30 12:55:29 UTC
I no longer need this. Closing the ticket.


Note You need to log in before you can comment on or make changes to this bug.