Bug 1769098 - chance to maintain rubygem-capybara on EPEL
Summary: chance to maintain rubygem-capybara on EPEL
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: rubygem-capybara
Version: 32
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Vít Ondruch
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-05 22:14 UTC by Breno
Modified: 2021-03-30 12:54 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-03-30 12:54:58 UTC
Type: Bug


Attachments (Terms of Use)

Description Breno 2019-11-05 22:14:18 UTC
Hi,

Right now rubygem-capybara is not maintained on EPEL.

This lib is specifically important for puppet which is maintained on EPEL and will probably have a build on EPEL 8.

Would you please mind maintaining rubygem-capybara on EPEL?

Thank you very much.

- Breno

Comment 1 Vít Ondruch 2019-11-06 09:40:32 UTC
Hi, I am not interested in EPEL, but feel free to do whatever you have to do in EPEL.

Comment 2 Ben Cotton 2020-02-11 17:49:04 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 32 development cycle.
Changing version to 32.

Comment 3 Breno 2021-03-30 12:54:58 UTC
I no longer need this. Closing the ticket.


Note You need to log in before you can comment on or make changes to this bug.