Bug 176917 - bison ppc64 package missing for PPC 64-bit version
bison ppc64 package missing for PPC 64-bit version
Status: CLOSED NEXTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: distribution (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-04 05:51 EST by Bastien Nocera
Modified: 2014-03-16 22:57 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-01 15:06:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2006-01-04 05:51:01 EST
bison for ppc64 isn't on RHN:
https://rhn.redhat.com/network/software/channels/packages.pxt?upper=20&filter_string=bison&lower=1&alphabar_column=NVREA&cid=2894

And it's also not available on the nightly install trees or ISOs for RHEL4 PPC.
Comment 1 Mike McLean 2006-01-04 11:03:20 EST
Please explain how this is a problem. I don't see why the ppc package is
insufficient.
Comment 2 Bastien Nocera 2006-01-04 11:34:38 EST
Because in addition to bison, there's a static library called liby in bison.
To compile an application that uses this library natively (not in 32-bit mode)
we need a 64-bit bison.
Comment 9 Bill Nottingham 2006-08-01 15:06:52 EDT
At this point, we are not adding more multilib development code to RHEL 4; this
should be fixed in RHEL 5.

Note You need to log in before you can comment on or make changes to this bug.