Bug 1769391 - Some tabs on details pages are unreachable at mobile
Summary: Some tabs on details pages are unreachable at mobile
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.3.0
Assignee: Robb Hamilton
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-06 14:28 UTC by Robb Hamilton
Modified: 2020-01-23 11:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-23 11:11:16 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3273 'None' 'closed' 'Bug 1769391: Allow all tabs to scroll to fix bug at mobile' 2019-11-15 09:54:45 UTC
Red Hat Product Errata RHBA-2020:0062 None None None 2020-01-23 11:11:34 UTC

Description Robb Hamilton 2019-11-06 14:28:52 UTC
Description of problem:  Some tabs on details pages are unreachable at mobile.  This bug is the result of the addition of the "Dashboard" tab on some details pages.


How reproducible:  Always


Steps to Reproduce:
1.  Visit /k8s/cluster/projects/default with screen resolution 320 x 568 (iPhone SE)
2.  Note the secondary tabs starting with "Workloads" are not visible and cannot be scrolled

Actual results:  The secondary tabs are not visible and cannot be made visible at small mobile resolutions.


Expected results:  The secondary tabs are visible or can be made visible.

Comment 2 Yadan Pei 2019-11-11 03:55:08 UTC
1. Visit Home -> Project -> default
2. 3 tabs are visible 'Dashboard', 'Overview', 'YAML', other tabs Workloads, Role Bindings are not visible but can be scrolled to be visible
3. Checked other resource tabs also, such as all the tabs on Deployment details page, they are also visible


Verified on 4.3.0-0.nightly-2019-11-10-211307

Comment 4 errata-xmlrpc 2020-01-23 11:11:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.