Bug 1769612 - Impersonate button is not in action list on user detail page
Summary: Impersonate button is not in action list on user detail page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 4.3.0
Assignee: ralpert
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-07 01:58 UTC by XiaochuanWang
Modified: 2020-01-23 11:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-23 11:11:16 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3425 'None' 'open' 'Bug 1769612: frontend: Add impersonate to Actions menu for users' 2019-11-15 20:57:13 UTC
Red Hat Product Errata RHBA-2020:0062 None None None 2020-01-23 11:11:31 UTC

Description XiaochuanWang 2019-11-07 01:58:11 UTC
Description of problem:
Make sure there are normal user existed. Cluster admin user login and check a normal user page. The Impersonate button is not in action list.

Version-Release number of selected component (if applicable):
4.3.0-0.nightly-2019-11-05-164935

How reproducible:
Always

Steps to Reproduce:
1. Make sure there are normal user existed. Cluster admin user login and check a normal user page.


Actual results:
The Impersonate button is not in action list.

Expected results:
The Impersonate button should be in action list.

Additional info:

Comment 2 XiaochuanWang 2019-11-18 09:10:26 UTC
Now action list on user detail page has Impersonate button and could work.
Verified on 4.3.0-0.nightly-2019-11-17-224250

Comment 4 errata-xmlrpc 2020-01-23 11:11:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.