Bug 1769690 - OpenShift fails to upgrade when image-registry operator is unmanaged or removed
Summary: OpenShift fails to upgrade when image-registry operator is unmanaged or removed
Keywords:
Status: CLOSED DUPLICATE of bug 1770658
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Image Registry
Version: 4.1.z
Hardware: Unspecified
OS: Unspecified
high
urgent
Target Milestone: ---
: 4.2.z
Assignee: Ricardo Maraschini
QA Contact: Wenjing Zheng
URL:
Whiteboard:
Depends On: 1753778
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-07 08:35 UTC by Ricardo Maraschini
Modified: 2019-12-03 14:42 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1753778
: 1770658 (view as bug list)
Environment:
Last Closed: 2019-12-03 14:42:36 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift cluster-image-registry-operator pull 408 'None' closed Bug 1770658: Set Version on Operator status even if Removed. 2020-08-06 12:47:40 UTC

Comment 1 Adam Kaplan 2019-12-03 14:42:36 UTC
Duplicates #1770658, which has been fixed and is pending release.

*** This bug has been marked as a duplicate of bug 1770658 ***


Note You need to log in before you can comment on or make changes to this bug.