Bug 1769742 - Cancel button in the new wizard doesn't navigate user back to the VM list view
Summary: Cancel button in the new wizard doesn't navigate user back to the VM list view
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.3.0
Assignee: Marek Libra
QA Contact: Radim Hrazdil
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-07 10:57 UTC by Radim Hrazdil
Modified: 2020-01-23 11:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-23 11:11:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3307 'None' 'closed' 'Bug 1769742: kubevirt: Fix Cancel button in Create VM Wizard' 2019-11-25 03:21:54 UTC
Red Hat Product Errata RHBA-2020:0062 None None None 2020-01-23 11:11:49 UTC

Description Radim Hrazdil 2019-11-07 10:57:41 UTC
Description of problem:
Cancel button in the new in-page wizard doesn't navigate user back to the VM list view.
The same goes for VM Template wizard

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Open VM/VM Tempalte Wizard
2. Click Cancel
3.

Actual results:
Blank page

Expected results:
List view page

Additional info:

Comment 2 Radim Hrazdil 2019-11-27 14:59:46 UTC
Verified 4.3.0-0.nightly-2019-11-21-122827

Comment 4 errata-xmlrpc 2020-01-23 11:11:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.