Bug 176980 - libgnomecanvas-2.so.0 cannot open shared object file
libgnomecanvas-2.so.0 cannot open shared object file
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libgnomecanvas (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-04 17:42 EST by Rodd Clarkson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-06 15:01:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rodd Clarkson 2006-01-04 17:42:47 EST
Description of problem:

Since updating to current libgnomecanvas-2.13.0-1 I'm getting a collection of
errors similar to this one:

/usr/bin/gnome-session: error while loading shared libraries:
libgnomecanvas-2.so.0 cannot open shared object file: No such file or
directory.

gdm won't start (with harddisk activity rampant) but this may or may not be related.

Can't start x from command line (get the error above).

Also, system-config-printer won't start with similar error about
libgnomecanvas-2.so.0
Comment 1 Matthias Clasen 2006-01-06 09:59:44 EST
Hmm, thinks work fine here. Do you still see this in todays rawhide ?
Comment 2 Rodd Clarkson 2006-01-06 15:01:14 EST
Turns out, yum update didn't work properly for one reason or another, so I'm
closing this bug.

Note You need to log in before you can comment on or make changes to this bug.