Bug 176993 - Setting per document language greyed out
Setting per document language greyed out
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-04 22:24 EST by Patrick
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-06 11:40:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick 2006-01-04 22:24:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051217 Fedora/1.5-3PL Firefox/1.5

Description of problem:
Installed openoffice.org-*.2.0.1.1-2.1 on an x86_64 box with updated FC4 (core, writer, impress, math, calc, xsltfilter, graphicfilterlangpack-nl). It is not possible to set the language on a per document basis. Iirc this happened also in an older release. Perhaps the patch/fix did not get applied?

Version-Release number of selected component (if applicable):
openoffice.org-*-2.0.1.1-2.1

How reproducible:
Always

Steps to Reproduce:
1. Start Writer with a new doc
2. Go to Tools > Options > Language Settings > Language 
3. Try to change The value right of "Western" to something else than "English USA"
  

Actual Results:  Impossible because it is greyed out

Expected Results:  I should have been able to select another language for that particular doc.

Additional info:
Comment 1 Patrick 2006-01-06 11:40:20 EST
Doh, you need to first enable/click on "for the current document only" and then
I can select a language. Will close this one as notabug. Apologies for the noise.

Note You need to log in before you can comment on or make changes to this bug.