Bug 1769952 - [3.11.z] Build tests fail using github.com/openshift/ruby-hello-world repo
Summary: [3.11.z] Build tests fail using github.com/openshift/ruby-hello-world repo
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Build
Version: 3.11.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 3.11.z
Assignee: Adam Kaplan
QA Contact: wewang
URL:
Whiteboard:
: 1772104 (view as bug list)
Depends On: 1769949 1769950 1769951
Blocks: 1775782
TreeView+ depends on / blocked
 
Reported: 2019-11-07 18:58 UTC by Adam Kaplan
Modified: 2019-12-16 11:57 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1769951
: 1775782 (view as bug list)
Environment:
Last Closed: 2019-12-16 11:57:11 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:4050 None None None 2019-12-16 11:57:28 UTC

Description Adam Kaplan 2019-11-07 18:58:47 UTC
+++ This bug was initially created as a clone of Bug #1769951 +++

+++ This bug was initially created as a clone of Bug #1769950 +++

+++ This bug was initially created as a clone of Bug #1769949 +++

Additional info:
https://github.com/openshift/origin/pull/24100

Comment 1 Sally 2019-11-14 13:55:47 UTC
*** Bug 1772104 has been marked as a duplicate of this bug. ***

Comment 3 wewang 2019-12-06 02:12:01 UTC
Verified in version:
 openshift v3.11.157

Comment 5 errata-xmlrpc 2019-12-16 11:57:11 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:4050


Note You need to log in before you can comment on or make changes to this bug.