Bug 176998 - bad: installer no mouse movment
bad: installer no mouse movment
Status: CLOSED INSUFFICIENT_DATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
3.0
ppc64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
no mouse movement
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-05 00:11 EST by tom mccallson
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-24 17:28:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tom mccallson 2006-01-05 00:11:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
cant see mouse on install,picked a know mouse from list,doesnt respond{3 different mice types}.pulled hot swap with xp on it -all the mice respond.
tried reinstalling-same thing.no mouse.changed mouse in program with keyboard-still no responce. never used linux.some info you asked for,i couldnt answer.no option but to put in random info.my isbn #1-58569-325-1.product id is
bc38-6477-1a68-ed0b.

Version-Release number of selected component (if applicable):
no mouse detected

How reproducible:
Always

Steps to Reproduce:
1.follow outlined proceedures
2.tried different mice on list
3.reloaded system,
  

Actual Results:  no mouse movement.cursor showing

Expected Results:  my mouse to work

Additional info:

errors showing   /lib/modules/2.4.20smp/kernal/drivers/usb/usb-uhci.0:insmod usb uhci.
also locks computer at looking for new hardware,most of the time.
Comment 1 tom mccallson 2006-01-05 00:16:40 EST
using proliant 1600 series.very stable.have 2 machines and am testing linux 
against windows.want to be able to sell linux to consumers when i build 
machines.thanks for your time
Comment 2 Jeremy Katz 2006-01-05 23:03:14 EST
What product is this problem with?  I'm guessing that you're not actually using
Red Hat Enterprise Linux 3on a powerpc machine
Comment 4 Red Hat Bugzilla 2007-06-11 23:02:11 EDT
requested by Jams Antill

Note You need to log in before you can comment on or make changes to this bug.