Bug 17707 - Anaconda doesn't create mount points for FAT32 partitions
Summary: Anaconda doesn't create mount points for FAT32 partitions
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
: 5470 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-19 16:11 UTC by Michael Fulbright
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-17 18:27:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Fulbright 2000-09-19 16:11:24 UTC
Installation program hasn't created mount points for my FAT32 partitions,
only wrote to /etc/fstab about them. Such things will confuse new to Linux
users.

Comment 1 Brent Fox 2000-09-23 16:10:17 UTC
Hmm...that shouldn't be hard to change.  Where do you think the mount point
should be?  Also, your version number says Red Hat Linux - 6.1.  Is this still
true in the newer versions of the installer?

Comment 2 Michael Fulbright 2000-10-04 18:30:09 UTC
*** Bug 5470 has been marked as a duplicate of this bug. ***

Comment 3 Sergey 2000-10-06 11:32:15 UTC
I use /mnt/c for /dev/hda1 Fat32 partition, which is (was:)) disk C: in windows,
/mnt/d for /dev/hda6 Fat32 partition, which is  disk D: in windows, and so on.

As people say, this still persist in RedHat 6.2 installer.(I don't remember my
own exper.)

Comment 4 Michael Fulbright 2001-09-17 18:27:21 UTC
This is fixed.


Note You need to log in before you can comment on or make changes to this bug.