Bug 1770817 - python3-TurboGears2 fails to install in Fedora rawhide
Summary: python3-TurboGears2 fails to install in Fedora rawhide
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: TurboGears2
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Clement Verna
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F32FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2019-11-11 11:58 UTC by Miro Hrončok
Modified: 2019-11-11 15:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-11-11 15:00:07 UTC


Attachments (Terms of Use)

Description Miro Hrončok 2019-11-11 11:58:40 UTC
python3-TurboGears2-2.4.1-1.fc32.noarch fails to install in Fedora rawhide:

  package python3-TurboGears2-2.4.1-1.fc32.noarch requires python3-kajiki > 0.2.2, but none of the providers can be installed
  nothing provides python3-nine needed by python3-kajiki-0.8.0-4.fc32.noarch
  nothing provides python3.8dist(nine) needed by python3-kajiki-0.8.0-4.fc32.noarch

Comment 1 Jan ONDREJ 2019-11-11 15:00:07 UTC
python-nine has been adopted by me today.
It's already rebuild, which should fix problems with kajiki.
Closing as "not a bug".


Note You need to log in before you can comment on or make changes to this bug.