Bug 1770853 - python3-rows fails to install in Fedora rawhide
Summary: python3-rows fails to install in Fedora rawhide
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-rows
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Fabian Affolter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1770855 (view as bug list)
Depends On:
Blocks: F32FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2019-11-11 12:10 UTC by Miro Hrončok
Modified: 2020-01-25 22:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-25 22:57:55 UTC
Type: Bug


Attachments (Terms of Use)

Description Miro Hrončok 2019-11-11 12:10:29 UTC
python3-rows-0.4.1-5.fc32.noarch fails to install in Fedora rawhide:

  nothing provides python3.8dist(pathlib) needed by python3-rows-0.4.1-5.fc32.noarch

Comment 1 Miro Hrončok 2019-11-11 12:11:16 UTC
*** Bug 1770855 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.