Bug 177087 - Macintosh slow writing to FC1 - AFP, SMB, scp, or any TCP
Macintosh slow writing to FC1 - AFP, SMB, scp, or any TCP
Status: CLOSED DUPLICATE of bug 177088
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-05 22:48 EST by Danny Yee
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-05 22:51:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Danny Yee 2006-01-05 22:48:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
TCP transfers from Macs running OS X (or at least 10.3.5 and 10.3.9) to a server running Fedora Core 1 with kernel 2.4.22-1.2199.4.legacy.nptlsmp are slow.

That is, file writes (via AFP, SMB, or scp) run at around 50kB/s.  Reads are the usual 3MB/s.  There are no problems with Windows or Linux clients writing files to the server, and the same Macs write fine to machines running Fedora Core 3 or Fedora Core 4.

Version-Release number of selected component (if applicable):
2.4.22-1.2199.4.legacy.nptlsmp

How reproducible:
Always

Steps to Reproduce:
1. try any kind of file write to the Fedora Core 1 server
2. watch throughput


Actual Results:  Throughput of around 50kB/s.

Expected Results:  Throughput on the order of 1.5MB/s to 7MB/s.


Additional info:
Comment 1 Dave Jones 2006-01-05 22:51:56 EST

*** This bug has been marked as a duplicate of 177088 ***
Comment 2 Danny Yee 2006-01-05 22:54:23 EST
*** Bug 177088 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.