Bug 177098 - German Umlauts are not displayed well in message box
German Umlauts are not displayed well in message box
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-06 05:39 EST by Peter Bieringer
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-12 05:53:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of message box with misdisplayed German umlauts (41.30 KB, image/png)
2006-01-06 05:40 EST, Peter Bieringer
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenOffice.org 60437 None None None Never

  None (edit)
Description Peter Bieringer 2006-01-06 05:39:20 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
After an unexpected shutdown and restart of OO writer, a message box was displayed, where German umlauts are not displayed well, looks like an encoding problem here.

Version-Release number of selected component (if applicable):
openoffice.org-writer-2.0.1.1-4.1

How reproducible:
Always

Steps to Reproduce:
0. Switch user language to German, e.g. by editing ~/.i18n
1. Start OO writer, create a document
2. Kill OO writer (e.g. by shutdown)
3. Restart OO writer
  

Actual Results:  Message box with misdisplayed German umlauts (see attachement)

Expected Results:  German umlauts should be well displayed

Additional info:

Looks like this message box was displayed on rather early OO starting state, because I disabled font alias rendering everywhere (Gnome and OO), but message box fonts are still aliased rendered.
Comment 1 Peter Bieringer 2006-01-06 05:40:35 EST
Created attachment 122864 [details]
Screenshot of message box with misdisplayed German umlauts
Comment 2 Caolan McNamara 2006-01-12 05:53:44 EST
Reproducable, appears that this text is in the wong encoding. It's telling you
there there is a ~/.openoffice.org2.0/.lock file. Logging upstream as
http://www.openoffice.org/issues/show_bug.cgi?id=60437

Note You need to log in before you can comment on or make changes to this bug.