Bug 1771420 - Unit tests fail using ruby-22-centos7 image stream [NEEDINFO]
Summary: Unit tests fail using ruby-22-centos7 image stream
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: oc
Version: 4.2.z
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.2.z
Assignee: Maciej Szulik
QA Contact: zhou ying
URL:
Whiteboard:
Depends On: 1772455
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-12 10:39 UTC by Maciej Szulik
Modified: 2019-12-20 00:46 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-12-20 00:46:48 UTC
Target Upstream Version:
maszulik: needinfo? (eparis)


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift oc pull 158 'None' 'open' '[release-4.2] Bug 1771420: Update ruby-22-centos7 to ruby-25-centos7' 2019-12-02 17:19:46 UTC
Github openshift oc pull 195 'None' 'open' 'Bug 1771420: Update ruby-22-centos7 to ruby-25-centos7' 2019-12-02 17:21:54 UTC
Red Hat Product Errata RHBA-2019:4181 None None None 2019-12-20 00:46:57 UTC

Description Maciej Szulik 2019-11-12 10:39:20 UTC
We need to cherrypick https://github.com/openshift/oc/pull/152 to 4.2 branch.

Comment 5 zhou ying 2019-12-11 12:09:47 UTC
Confirmed that the PR has merged succeed.

Comment 7 errata-xmlrpc 2019-12-20 00:46:48 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:4181


Note You need to log in before you can comment on or make changes to this bug.