Bug 1771570 - Update targetcli to the latest upstream version
Summary: Update targetcli to the latest upstream version
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: targetcli
Version: 8.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.0
Assignee: Maurizio Lombardi
QA Contact: Filip Suba
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-12 16:04 UTC by Maurizio Lombardi
Modified: 2020-04-28 16:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-28 16:00:43 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2020:1698 None None None 2020-04-28 16:00:44 UTC

Description Maurizio Lombardi 2019-11-12 16:04:08 UTC
Description of problem:

Update to version v2.1.51

Comment 2 Filip Suba 2020-01-13 15:30:05 UTC
No issues found with targetcli-2.1.51-1.el8.

Comment 4 errata-xmlrpc 2020-04-28 16:00:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2020:1698


Note You need to log in before you can comment on or make changes to this bug.