Bug 177170 - hal package doesn't come with documentation
hal package doesn't come with documentation
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-06 16:35 EST by Jesse Barnes
Modified: 2013-03-13 00:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-16 00:34:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Barnes 2006-01-06 16:35:00 EST
In trying to fix #175052 by myself, I went in search of some hal documentation 
on .fdi files (since I assume they're what I need to mess with if I want 
different things to occur on hal events), but my search was in vain.  I 
understand that the hal sources actually have documentation for some of this 
stuff, so maybe it could be packaged with the hal rpm or as a separate 
hal-docs package?
Comment 1 Matthias Clasen 2006-02-16 00:34:54 EST
the current hal-devel package comes with documentation. 

Note You need to log in before you can comment on or make changes to this bug.