Bug 1771744 - Modal dialog for adding Network Interfaces keeps loading Networks indefinitely
Summary: Modal dialog for adding Network Interfaces keeps loading Networks indefinitely
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.3.0
Assignee: Filip Krepinsky
QA Contact: Radim Hrazdil
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-12 21:36 UTC by Radim Hrazdil
Modified: 2020-01-23 11:12 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-23 11:12:22 UTC
Target Upstream Version:


Attachments (Terms of Use)
screenshot (21.19 KB, image/png)
2019-11-12 21:36 UTC, Radim Hrazdil
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 3395 0 'None' 'closed' 'Bug 1771744: fix NAD loading in NIC dialog' 2019-11-25 03:52:39 UTC
Red Hat Product Errata RHBA-2020:0062 0 None None None 2020-01-23 11:12:32 UTC

Description Radim Hrazdil 2019-11-12 21:36:39 UTC
Created attachment 1635506 [details]
screenshot

Description of problem:
When modal dialog for adding NICs to a VM is opened, the Networks selector is disabled and networks are being loaded for (apparently) indefinite time.
As a result Network Interface cannot be added.


Version-Release number of selected component (if applicable):
Cluster 4.3.0-0.nightly-2019-10-29-140935 
UI running locally, commit 8a44a1fef0ce1ebb932d8561ab8ce0ac8d32aec0

How reproducible:
100%

Steps to Reproduce:
1. Create a VM
2. Add new network 
3.

Actual results:


Expected results:


Additional info:
See added screenshot

Comment 2 Radim Hrazdil 2019-11-27 15:00:56 UTC
Verified 4.3.0-0.nightly-2019-11-21-122827

Comment 4 errata-xmlrpc 2020-01-23 11:12:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.