Bug 177182 - doesn't work with newer hal
doesn't work with newer hal
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-01-06 20:32 EST by Jeremy Katz
Modified: 2013-03-13 00:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-09 13:14:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2006-01-06 20:32:10 EST
And with the versioning of the CVS hal package being 0.5.5.1.cvs, it doesn't
meet the minimum requirements (0.6.0) for CVS g-p-m.  CVS g-p-m otherwise looks
like it should be fine to work with the newer hal
Comment 1 Jeremy Katz 2006-01-06 21:22:01 EST
Hacked a CVS snap to build with the hal versioning we're exporting and building now
Comment 2 Richard Hughes 2006-01-08 07:05:35 EST
Brilliant, thanks. This should work fine, as CVS == 0.5.6 in my book.

Note You need to log in before you can comment on or make changes to this bug.