Bug 177186 - registration with fwd.pulver.com times out on x86_64
registration with fwd.pulver.com times out on x86_64
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: linphone (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ignacio Vazquez-Abrams
Fedora Extras Quality Assurance
:
Depends On: 177187
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-06 22:23 EST by Alexandre Oliva
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-27 04:48:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2006-01-06 22:23:36 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5

Description of problem:
linphone used to work fine on my AMD64 boxes, both FC4 and FC5/devel.  The last call I placed before the holidays was on Dec 21, and it worked.  After the holidays, I haven't been able to register with fwd.pulver.com any more: it says the registration times out.



Version-Release number of selected component (if applicable):
linphone-1.0.1-5.fc4 libosip2-2.2.2-1.fc4 ortp-0.7.0-6.fc4

How reproducible:
Always

Steps to Reproduce:
1.Start linphone on amd64

Actual Results:  Registration with fwd.pulver.com times out, on both FC4 and FC5-devel, on x86_64 boxes running the 64-bit linphone.

Expected Results:  It worked before the holidays, and it still works on 32-bit boxes.

Additional info:

I've just found out that reverting to libosip2-2.2.1 linphone gets back to work.  I'll file a bug on libosip2 that blocks this one.
Comment 1 Alexandre Oliva 2006-02-21 13:30:44 EST
Still broken with linphone-1.2.0-4.fc5 and libosip2-2.2.2-2.fc5.  Going back to
libosip2-2.2.1-1.fc5 fixes it.  Shouldn't libphone perhaps be at least marked as
conflicting with the incompatible/broken/? builds of libosip2?
Comment 2 Alexandre Oliva 2006-02-27 04:48:39 EST
libosip2 is now fixed.

Note You need to log in before you can comment on or make changes to this bug.