Bug 1771860 - "Displaying with reduced resolution due to large dataset." shows and disappears quickly even there are just a few records
Summary: "Displaying with reduced resolution due to large dataset." shows and disappea...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.4.0
Assignee: Andrew Pickering
QA Contact: Junqi Zhao
URL:
Whiteboard:
Depends On:
Blocks: 1778017
TreeView+ depends on / blocked
 
Reported: 2019-11-13 07:17 UTC by Junqi Zhao
Modified: 2020-05-13 21:52 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1778017 (view as bug list)
Environment:
Last Closed: 2020-05-13 21:52:44 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3614 'None' closed Bug 1771860: Query Browser: Fix "reduced resolution" message being shown briefly 2020-04-22 08:41:27 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-13 21:52:46 UTC

Description Junqi Zhao 2019-11-13 07:17:59 UTC
Description of problem:
Login web console, go to Query Browser, search "count(machine_cpu_cores)" there,
zoom in the graph and later click "Reset Zoom", "Displaying with reduced resolution due to large dataset." shows and disappears quickly even there just one record

count(machine_cpu_cores)
7

It is not a big issue, we can decide not to fix it

Version-Release number of selected component (if applicable):
4.3.0-0.nightly-2019-11-12-043446

How reproducible:
Always

Steps to Reproduce:
1. See the description
2.
3.

Actual results:
4.3.0-0.nightly-2019-11-12-043446

Expected results:


Additional info:

Comment 4 errata-xmlrpc 2020-05-13 21:52:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.