Bug 1772049 - VMs are not shown in project overview page
Summary: VMs are not shown in project overview page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.3.0
Assignee: Rastislav Wagner
QA Contact: Nelly Credi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-13 14:14 UTC by Tomas Jelinek
Modified: 2020-01-23 11:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-23 11:12:28 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 3393 0 'None' 'closed' 'Bug 1772049: Add VMs to Project Dashboard' 2019-11-25 03:05:31 UTC
Red Hat Product Errata RHBA-2020:0062 0 None None None 2020-01-23 11:12:53 UTC

Description Tomas Jelinek 2019-11-13 14:14:39 UTC
Steps to Reproduce:
1. create a VM
2. go to the project overview dashboard for the project in which the VM is present
3. check the inventory card

Actual results:
the VMs are not shown in it

Expected results:
the VMs should be shown in it

Additional info:

Comment 3 Guohua Ouyang 2019-11-25 03:06:34 UTC
verified the bug on 4.3.0-0.nightly-2019-11-21-122827

Comment 5 errata-xmlrpc 2020-01-23 11:12:28 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.