Bug 1772155 - Etcd quorum guard pods does not have a proper termination policy [NEEDINFO]
Summary: Etcd quorum guard pods does not have a proper termination policy
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: ---
: 4.3.0
Assignee: Sam Batschelet
QA Contact: ge liu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-13 18:58 UTC by Alay Patel
Modified: 2020-01-23 11:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-23 11:12:45 UTC
Target Upstream Version:
geliu: needinfo? (alpatel)


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift machine-config-operator pull 1260 'None' 'closed' 'Bug 1772155: install: add proper terminationMessagePolicy for etcd quorum guard pods' 2019-12-04 03:39:49 UTC
Red Hat Product Errata RHBA-2020:0062 None None None 2020-01-23 11:13:03 UTC

Description Alay Patel 2019-11-13 18:58:40 UTC
Description of problem:


Version-Release number of selected component (if applicable):

4.3.0


How reproducible:
always


Steps to Reproduce:
1. install a openshift 4.3.0 cluster

Comment 2 ge liu 2019-11-18 08:53:18 UTC
Hello Alay, could u help to provide more clue for how to verify this issue, thanks in advance!

Comment 3 ge liu 2019-11-26 10:04:11 UTC
Hi Alay, it there any update? thx

Comment 5 ge liu 2019-12-04 03:49:09 UTC
Hi Alay, thanks for update.

Comment 6 ge liu 2019-12-16 04:17:18 UTC
Run some regression test for Etcd quorum guard pods, there is not abnormal issue.

Comment 8 errata-xmlrpc 2020-01-23 11:12:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.