Bug 1772367 - Feature toggles values are blank, should reflect if its enabled / disabled
Summary: Feature toggles values are blank, should reflect if its enabled / disabled
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Dashboard
Version: 4.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: rc
: 4.0
Assignee: Alfonso Martínez
QA Contact: Madhavi Kasturi
Anjana Suparna Sriram
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-11-14 09:24 UTC by Alfonso Martínez
Modified: 2020-01-31 12:48 UTC (History)
3 users (show)

Fixed In Version: ceph-14.2.4-85.el8cp, ceph-14.2.4-26.el7cp
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-31 12:48:02 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Ceph Project Bug Tracker 41668 0 None None None 2019-11-14 09:24:12 UTC
Ceph Project Bug Tracker 42808 0 None None None 2019-12-13 12:33:40 UTC
Github ceph ceph pull 30203 0 'None' closed mgr/dashboard: key-value-table doesn't render booleans 2020-01-23 16:22:28 UTC
Github ceph ceph pull 31789 0 None closed nautilus: mgr/dashboard: key-value-table doesn't render boole… 2020-01-23 16:22:28 UTC
Red Hat Product Errata RHBA-2020:0312 0 None None None 2020-01-31 12:48:11 UTC

Description Alfonso Martínez 2019-11-14 09:24:12 UTC
Description of problem:
Feature toggles values are blank, should reflect if its enabled / disabled

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 RHEL Program Management 2019-11-14 09:24:21 UTC
Please specify the severity of this bug. Severity is defined here:
https://bugzilla.redhat.com/page.cgi?id=fields.html#bug_severity.

Comment 9 errata-xmlrpc 2020-01-31 12:48:02 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0312


Note You need to log in before you can comment on or make changes to this bug.