Bug 177266 - /var/cache/foomatic missing from rpm verify
Summary: /var/cache/foomatic missing from rpm verify
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: foomatic   
(Show other bugs)
Version: 5
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-08 15:53 UTC by Jim Cornette
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-10 13:41:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim Cornette 2006-01-08 15:53:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051215 Fedora/1.7.12-3

Description of problem:
When verifying rpms for no missine elements, foomatic reports a missing directory.

missing     /usr/lib/mozilla-1.7.12/chrome/overlayinfo/global/content
missing     /var/cache/foomatic
 
Included is mozilla error to show full content for missing files. A seperate bug will be filed for mozilla.

Version-Release number of selected component (if applicable):
foomatic-3.0.2-30

How reproducible:
Always

Steps to Reproduce:
1.run rpm -qaV |grep missing
2.read output from filtered query
3. reinstall foomatic rpm with --replacepkgs --replacefiles
4. rerun step 1
  

Actual Results:  reported errors showed before and after package replacement

Expected Results:  If directory is not supposed to be there, list removal from rpm information. If directory is supposed to be there, directory should be present.

Additional info:

This problem has showed up since first testing about a month back.

Comment 1 Tim Waugh 2006-01-10 13:41:10 UTC
Fixed in:

system-config-printer-0.6.148-1
foomatic-3.0.2-31


Note You need to log in before you can comment on or make changes to this bug.