Bug 177267 - /usr/lib/mozilla-1.7.12/chrome/overlayinfo/global/content missing from rpm query
/usr/lib/mozilla-1.7.12/chrome/overlayinfo/global/content missing from rpm query
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-08 11:07 EST by Jim Cornette
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-23 16:34:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Cornette 2006-01-08 11:07:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051215 Fedora/1.7.12-3

Description of problem:
After verifying installed packages via rpm as root, missing     /usr/lib/mozilla-1.7.12/chrome/overlayinfo/global/content
showed up in the query. This problem has shown for a few weeks at least now. 

Version-Release number of selected component (if applicable):
mozilla-1.7.12-3

How reproducible:
Always

Steps to Reproduce:
1. run rpm -qaV |grep missing as root
2. Review output from filtered query
3. reinstall package with rpm --replacefiles replacepkgs
4. rerun query as in step 1, review same results 

Actual Results:  The same error was present before and after steps performed.

Expected Results:  No missing elements should show in output. The file should be there or not included in rpm information.

Additional info:

foomatic also has a problem with missing
Comment 1 Jim Cornette 2006-02-05 23:04:38 EST
missing     /usr/lib/mozilla-1.7.12/chrome/overlayinfo/global/content
is still a problem with mozilla.
Comment 2 Rahul Sundaram 2006-02-20 06:24:07 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 3 Jim Cornette 2006-02-21 15:17:57 EST
Still missing file whan checking with rpm -qaV |grep missing. Changing version
to FC5T3
Comment 4 sangu 2006-02-23 07:55:45 EST
mozilla-1.7.12-5

# rpm -V mozilla
missing     /usr/lib/mozilla-1.7.12/chrome/overlayinfo/browser
missing     /usr/lib/mozilla-1.7.12/chrome/overlayinfo/browser/content
missing     /usr/lib/mozilla-1.7.12/chrome/overlayinfo/browser/skin
missing     /usr/lib/mozilla-1.7.12/chrome/overlayinfo/cookie
missing     /usr/lib/mozilla-1.7.12/chrome/overlayinfo/cookie/content
missing     /usr/lib/mozilla-1.7.12/chrome/overlayinfo/editor
missing     /usr/lib/mozilla-1.7.12/chrome/overlayinfo/editor/content
missing     /usr/lib/mozilla-1.7.12/chrome/overlayinfo/global
missing     /usr/lib/mozilla-1.7.12/chrome/overlayinfo/global/content
missing     /usr/lib/mozilla-1.7.12/chrome/overlayinfo/global/skin

but 
# rpm -ql mozilla | grep overlayinfo
/usr/lib/mozilla-1.7.12/chrome/overlayinfo
/usr/lib/mozilla-1.7.12/chrome/overlayinfo/browser
/usr/lib/mozilla-1.7.12/chrome/overlayinfo/browser/content
/usr/lib/mozilla-1.7.12/chrome/overlayinfo/browser/skin
/usr/lib/mozilla-1.7.12/chrome/overlayinfo/communicator
/usr/lib/mozilla-1.7.12/chrome/overlayinfo/communicator/content
/usr/lib/mozilla-1.7.12/chrome/overlayinfo/cookie
/usr/lib/mozilla-1.7.12/chrome/overlayinfo/cookie/content
/usr/lib/mozilla-1.7.12/chrome/overlayinfo/editor
/usr/lib/mozilla-1.7.12/chrome/overlayinfo/editor/content
/usr/lib/mozilla-1.7.12/chrome/overlayinfo/global
/usr/lib/mozilla-1.7.12/chrome/overlayinfo/global/content
/usr/lib/mozilla-1.7.12/chrome/overlayinfo/global/skin
/usr/lib/mozilla-1.7.12/chrome/overlayinfo/navigator
/usr/lib/mozilla-1.7.12/chrome/overlayinfo/navigator/content

Comment 5 Jim Cornette 2006-03-06 19:44:21 EST
Still missing.
 cat mia-rpms.txt
missing     /usr/lib/mozilla-1.7.12/chrome/overlayinfo/global/content
Comment 6 Jim Cornette 2006-03-28 20:48:55 EST
This problem is still present in FC5
Comment 7 petrosyan 2006-06-24 12:00:34 EDT
This bug is still present in Fedora Core 6 test1 mozilla-1.7.13-1.1.fc5

$ rpm -V mozilla
missing     /usr/lib/mozilla-1.7.13/chrome/overlayinfo/browser
missing     /usr/lib/mozilla-1.7.13/chrome/overlayinfo/browser/content
missing     /usr/lib/mozilla-1.7.13/chrome/overlayinfo/browser/skin
missing     /usr/lib/mozilla-1.7.13/chrome/overlayinfo/cookie
missing     /usr/lib/mozilla-1.7.13/chrome/overlayinfo/cookie/content
missing     /usr/lib/mozilla-1.7.13/chrome/overlayinfo/editor
missing     /usr/lib/mozilla-1.7.13/chrome/overlayinfo/editor/content
missing     /usr/lib/mozilla-1.7.13/chrome/overlayinfo/global
missing     /usr/lib/mozilla-1.7.13/chrome/overlayinfo/global/content
missing     /usr/lib/mozilla-1.7.13/chrome/overlayinfo/global/skin
Comment 8 Jim Cornette 2006-06-24 22:48:52 EDT
missing file /usr/lib/mozilla-1.7.13/chrome/overlayinfo/global/content in FC6T1
Comment 9 Jim Cornette 2006-08-01 17:08:45 EDT
Since mozilla is removed from development, I am dropping the version down to FC5.
Comment 10 Jim Cornette 2006-10-23 16:34:14 EDT
Since the last upgrade was March 6th, 2006 and FC6 will not carry mozilla, a
missing file will not matter much. All the files are now missing. Closing bug as
wontfix.

Note You need to log in before you can comment on or make changes to this bug.