Bug 17728 - graphical installation of RedHat 6.2 fails (comes up in text mode)
graphical installation of RedHat 6.2 fails (comes up in text mode)
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-19 20:25 EDT by Reid Judd
Modified: 2007-04-18 12:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-07 23:56:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Reid Judd 2000-09-19 20:25:22 EDT
I suspect this bug has been fixed long ago, but I did not know where to look in
the Errata or Bug Fixes.

I have successfully completed graphical installation of RedHat 6.2, the
system correctly probed my monitor and graphics card type. Yes, it did 
bring up the X-Window test screen and I was able to check YES.

However, after re-boot, X-Windows fails to come up and a text mode
prompt is provided for login.

This has happened on two different PCs, one Compaq laptop and
one Compaq desktop. 

I did a re-install of the laptop and X-Windows
did come up after the re-install.  

However, re-installing on the desktop still failed to bring up X-Windows.
Comment 1 Michael Fulbright 2000-09-25 16:16:06 EDT
What type of video card do you have?

Did you choose to have a graphical login when asked in the installer?

If you log in as root and type 'telinit 5' do you get a graphical login screen?
Comment 2 Brent Fox 2000-11-07 23:56:37 EST
Closing bug due to inactivity.  Please reopen if the problem persists or if you
have more information.

Note You need to log in before you can comment on or make changes to this bug.