Bug 177376 - orphaned lvm2-cluster package from FC 4 is left on upgrade
Summary: orphaned lvm2-cluster package from FC 4 is left on upgrade
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: lvm2-cluster   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alasdair Kergon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC5Blocker
TreeView+ depends on / blocked
 
Reported: 2006-01-10 05:59 UTC by Bill Nottingham
Modified: 2014-03-17 02:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-09 04:04:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2006-01-10 05:59:14 UTC
It's linked against old device-mapper, so it won't work. Perhaps lvm2-cluster
should be obsoleted by something, or built again?

Comment 1 Alasdair Kergon 2006-02-01 20:07:32 UTC
needed rebuilding when the backwards-compatibility was removed from the dm package

Comment 2 Peter Jones 2006-03-09 04:04:58 UTC
Fixed in the anaconda update blacklist.


Note You need to log in before you can comment on or make changes to this bug.