Bug 1774 - RFE: show component in bug query summary page
RFE: show component in bug query summary page
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.1rC
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-25 02:45 EST by Chris Siebenmann
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-05-02 10:12:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Siebenmann 1999-03-25 02:45:35 EST
At the moment, the bug query summary page doesn't show
the component the bug was filed against. I think it would
be useful to see this, especially since some of the bug
titles are only useful or interesting once you know the
component they were filed against.

 If there needs to be space freed up in the form to create
enough room to see them, I'd nominate the email address of
the handler. Of course, I'm an outsider; RedHat people may
have quite different needs for queries.
Comment 1 Need Real Name 1999-03-25 09:40:59 EST
The "Component" field should be viewable to the right of the
"Severity" field.  If this is not the case, please past a copy of what
you're seeing into this report, or mail it in as per the FAQ.
Comment 2 Chris Siebenmann 1999-03-25 17:46:59 EST
I think I wasn't clear enough. I'm not talking about the page for
each bug that you can get at through the query page, which does
indeed show the component. I'm talking about the top-level page
that results from a query that shows all the bugs the query
found, with ID, Severity, Priority, Owner, State, Resolution, and
Summary; no Component. It's on that top-level query summary page
that I'd like to see the Component listed.
Comment 3 Anonymous 1999-04-22 16:06:59 EDT
Okay, that should be easy enough to fix.

- alex
Comment 4 Aleksey Nogin 2002-05-02 10:12:12 EDT
Bugzilla 2.8 currently allowes one to chose the columns to be displayed in the
query result page. Opening to mark as really closed.

Note You need to log in before you can comment on or make changes to this bug.