Bug 177431 - Validation for websense not work in up2date
Validation for websense not work in up2date
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-10 12:25 EST by Hector Vega
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-05 11:33:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log (52.11 KB, text/plain)
2006-01-10 12:25 EST, Hector Vega
no flags Details

  None (edit)
Description Hector Vega 2006-01-10 12:25:20 EST
Description of problem:

The up2date program do not work in a "protected" network with websense, the
validation is not activated an error is indicated:

An HTTP error occured:
URL: http://10.1.8.171:15871/cgi-bin/authnticate.cgi?ws-session=922825630
Status Code: 401
Error Message: Unauthorized



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.- You need to have a server with websense, a 30 evaluation version exists, an
acount and a password.
2.- the addres must be permited but with an acount
3.- Runing the up2date programa 
  
Actual results:
Returns the error

Expected results:
ask for the acount and the pasword

Additional info:
The websense program runs in transparent mode, not as a proxy, providing the
information as proxi do not work
Comment 1 Hector Vega 2006-01-10 12:25:21 EST
Created attachment 123004 [details]
Log
Comment 2 John Thacker 2006-10-29 15:32:29 EST
up2date was replaced by pirut and put (package pirut) as of FC5.  Only FC5 and
FC6 are currently fully supported; FC3 and FC4 are supported for security fixes
only.  If this bug occurs in FC3 or FC4 and is a security bug, please change the
product to Fedora Extras and the version to match.  If you can verify that the
bug exists in RHEL as well, please change the product and version appropriately.

The codebase for pirut and pup is quite different, but if a similar bug exists
in pirut and pup in FC5 or FC6, please change the product to pirut and the
version appropriately and update the bug report.

We apologize that the bug was not fixed before now.  The status will be changed
to NEEDINFO, and if the bug is not updated with evidence that it is a security
bug or a bug that affects RHEL, it will be closed.
Comment 3 John Thacker 2006-11-05 11:33:21 EST
Closing per previous message.

Note You need to log in before you can comment on or make changes to this bug.